This will check to see if all tidyverse packages (and optionally, their dependencies) are up-to-date, and will install after an interactive confirmation.

tidyverse_update(recursive = FALSE)

Arguments

recursive

If TRUE, will also check all dependencies of tidyverse packages.

Examples

not_run({ tidyverse_update() })